• Welcome to the forum website of the Vincent H.R.D. Owners Club.

    Should you have any questions relating to the Vincent H.R.D. Owners Club, or Vincent H.R.D. motorcycles in general, please contact Graham Smith, Online Forum Webmaster by calling 07977 001 025 or please CLICK HERE.

    You are unrecognised, and therefore, only have VERY restricted access to the many features of this forum website.

    If you have previously registered to use this forum website, you should log in now. CLICK HERE.

    If you have never registered to use this forum website before, please CLICK HERE.

Kickstarter doesn't operate.

JeffO

Forum Website User
Non-VOC Member
I have just finished the rebuild of my Rapide motor and the gearbox seems to be locked up. The kickstarter quadrant (G83) moves but when it contacts the starting pinion the shaft seems very solidly fixed. I'm afraid that if I go to all the work of removing the contents of the gearbox (the bike is done) there is so much movement that I still might not be able to solve the problem.
Does anyone have an idea of what may have happened?
Thank you,
JeffO
 

Monkeypants

Well Known and Active Forum Website User
VOC Member
Is the kickstart cover on? It is pretty common for Vincent kickstarts to go tooth on tooth now and then and this is a solid lock. It should not happen every time tho.

If the cover is off and you are seeing that the quadrant teeth are properly engaged, but still nothing moves, then the problem is something else.
Glen
 

JeffO

Forum Website User
Non-VOC Member
Is the kickstart cover on? It is pretty common for Vincent kickstarts to go tooth on tooth now and then and this is a solid lock. It should not happen every time tho.

If the cover is off and you are seeing that the quadrant teeth are properly engaged, but still nothing moves, then the problem is something else.
Glen
Thank's for your response. The cover is off and the quadrant is engaging properly. I forgot to say the the gears seem to be shifting correctly.
JeffO
 

JeffO

Forum Website User
Non-VOC Member
Sorry, I have never used a forum before and may make some mistakes.
I haven't installed the chain yet. The motor was turning freely using a wrench on the crank, before assembling the primary drive.
 

JeffO

Forum Website User
Non-VOC Member
Problem solved, and I'm too happy to be very embarrassed. I hadn't adjusted the valve lifter! In fact it has been so long I forgot to even use it and I am not one to force anything.
Thank you all for trying to help me, glad to send a chuckle around the world.
"Shot at and missed" JeffO
 

vibrac

Well Known and Active Forum Website User
VOC Member
You may think the quadrant is not going tooth to tooth but give it a few goes and it just may happen, especially if there is wear in the supporting bushes- in fact removing the cover may mask the effect
I believe an article in a recent MPH comprehensively covered the sequence and actions to avoid this nasty event (Remember its 10 times worse if you are in mid kick!)
 

JeffO

Forum Website User
Non-VOC Member
I put the cover back on and all seems good. It had never happened on the previous 30 thou miles and nothing in that area has been changed so hopfully it won't happen now.
Thank's for the warning though. I once had a sportster thad would randomly not engage at the top of the kick, and it was a mighty kick with no compression release. It put me on the ground rolling in agony more than once.
 
Warning! This thread is more than 8yrs ago old.
It's likely that no further discussion is required, in which case we recommend starting a new thread. If however you feel your response is required you can still do so.

Photos from the 2022 North American Rally

Photos from the 2022 Annual Rally

Photos from the 2022 French Rally


Top