• Welcome to the forum website of the Vincent H.R.D. Owners Club.

    Should you have any questions relating to the Vincent H.R.D. Owners Club, or Vincent H.R.D. motorcycles in general, please contact Graham Smith, Online Forum Webmaster by calling 07977 001 025 or please CLICK HERE.

    You are unrecognised, and therefore, only have VERY restricted access to the many features of this forum website.

    If you have previously registered to use this forum website, you should log in now. CLICK HERE.

    If you have never registered to use this forum website before, please CLICK HERE.

iOS and Android Devices

Graham Smith

Forum Website Webmaster
VOC Member
VOC Forum Website Administrator
If you're accessing this forum with an iOS (Apple) or Android device, and you previously purchased Tapatalk through your app store, then you probably noticed Tapatalk didn't work since the recent upgrade (or at least hadn't updated the content).

If you check now, you should find that Tapatalk should sync perfectly with the forum.

Please do let me know if you have any problems...
 

timetraveller

Well Known and Active Forum Website User
VOC Member
I have not tried to use Tapatalk to reply but do occasionally use an Android device (Google Nexus 7, 2013) to catch up. The thing that I noticed was that several attempts to use Chrome to go to the Forum failed whereas it had remembered the link perfectly before. In the end I type in the whole link address fully and correctly and it now works fine. Keep trying chaps.
 

Comet Rider

Well Known and Active Forum Website User
VOC Member
Hi Graham
I have tried multiple times today, but it will no longer recognise my user name and password when using Tapatalk

BR
Neil
 

bmetcalf

Well Known and Active Forum Website User
VOC Member
It means that if any letters were in capitals when entered originally, they have to be caps every time you type them in.
 
Warning! This thread is more than 9yrs ago old.
It's likely that no further discussion is required, in which case we recommend starting a new thread. If however you feel your response is required you can still do so.

Top