• Welcome to the website of the Vincent H.R.D. Owners Club.

    Should you have any questions relating to the Vincent H.R.D. Owners Club, or Vincent H.R.D. motorcycles in general, please contact Graham Smith, Hon. Editor and Webmaster by calling 07977 001 025 or please CLICK HERE.

    You are unrecognised, and therefore, only have VERY restricted access to the many features of this website.

    If you have previously registered to use this forum, you should log in now. CLICK HERE.

    If you have never registered to use this website before, please CLICK HERE.

correct starting procedure

GrantAndrew

Well Known and Active Website User
Non-VOC Member
My dads vincent rapide has not been started for 30 years.
It was bought as a kit from Roger Slater in 1971 and my dad had been building it. He rode it up the hill where he lives and back down and it has not been running since.
We have been trying to get it up and running with no sucess.
So far we have drained the old oil out checked the engine over and refilled with new fluids.
Bought new spark plugs and caps, fitted and checked sparks.
Strippped the float boals off the carbs and blown jets clean.
Checked fuel taps both sides and removed blockages.
Refilled with fresh petrol and tickled the carbs to get the fuel up.
We then tried to start it with both fuel taps open (then tried just one side at a time) and the choke on.
It just seems to not want to start so i was wondering.... am i doing something wrong.
When i first try it nearly seems to run. It has fired with some smoke from the exhaust but will not run.:(
Please help.
 

Tnecniv Edipar

Well Known and Active Website User
Non-VOC Member
Before starting anyway you need to do some pre-oiling. Inject oil from a pressure oil can into the crank feed from the big end quill in the timing cover. Remove the rocker cover caps and pour in half a pint or so shared between the four. In an engine that hasn't been run for that long I would put a few CC's down each spark plug hole , kick over a few times without starting and then allow a few hours for it to run into the rings.

The starting problem could be a stuck valve or two , is there good compression on both cylinders ? Are the plugs wet with fuel after the attempted starts ?
 

GrantAndrew

Well Known and Active Website User
Non-VOC Member
Before starting anyway you need to do some pre-oiling. Inject oil from a pressure oil can into the crank feed from the big end quill in the timing cover. Remove the rocker cover caps and pour in half a pint or so shared between the four. In an engine that hasn't been run for that long I would put a few CC's down each spark plug hole , kick over a few times without starting and then allow a few hours for it to run into the rings.

The starting problem could be a stuck valve or two , is there good compression on both cylinders ? Are the plugs wet with fuel after the attempted starts ?
the compresson feels really good but maybe i should do a compression check on both cylinders any idea what the compression should read between?
We have oiled the spark plug holes and left to settle back passed the rings.
The plugs dont seem to be wet with fuel but as i said we did strip the bowls off the carbs and clean the jets out and the bowls are filling nicely with petrol. Also we have been priming the carbs with the plungers.
If it is fuel related what other places could this occur?
The tank filters are all clear and petrol is running to the carbs really well.
 

Tnecniv Edipar

Well Known and Active Website User
Non-VOC Member
If it feels like there is good compression in both cylinders it's probably ok , but it's not a bad idea to double check. You should get around 120 - 140 psi per cylinder.
Ultimately , if there is compression and a spark at the correct time then it can only be fuel that prevents it starting. If the plugs aren't wet it suggests there is no fuel or not enough fuel. It starts on pilot jets and the holes feeding that system are very small and can easily be blocked or partially obstructed. Remove the pilot screws and blow the bodies through.
 

GrantAndrew

Well Known and Active Website User
Non-VOC Member
If it feels like there is good compression in both cylinders it's probably ok , but it's not a bad idea to double check. You should get around 120 - 140 psi per cylinder.
Ultimately , if there is compression and a spark at the correct time then it can only be fuel that prevents it starting. If the plugs aren't wet it suggests there is no fuel or not enough fuel. It starts on pilot jets and the holes feeding that system are very small and can easily be blocked or partially obstructed. Remove the pilot screws and blow the bodies through.
Thanks for the reply,will check out compresssion next weekend and take carbs apart again properly and get the compressor airline through it. I think fuel must be the issue as the plugs dont look wet.
 

Tnecniv Edipar

Well Known and Active Website User
Non-VOC Member
Get hold of some carb cleaner to , that will help remove any obstruction.
The most efficient method of cleaning carbs is an ultrasonic bath. Luckily a friend of mine has one and I've seen pristine looking carbs turn the cleaning fluid in the bath brown after a few minutes treatment ! If you can find someone locally to you with this service it's well worth it !
 

GrantAndrew

Well Known and Active Website User
Non-VOC Member
Get hold of some carb cleaner to , that will help remove any obstruction.
The most efficient method of cleaning carbs is an ultrasonic bath. Luckily a friend of mine has one and I've seen pristine looking carbs turn the cleaning fluid in the bath brown after a few minutes treatment ! If you can find someone locally to you with this service it's well worth it !

Cheers for the reply will look into it.
 

ernie

Well Known and Active Website User
VOC Member
Most starting problems are due to insufficient fuel. Dry plugs seem to confirm this. A good tickle is required. Hold the tickler down for 4 to 6 seconds on each side. Turn the engine over several times using the exhaust valve lifter to relieve compression. Nil or only a tiny amount of throttle opening. Try bump starting it in second gear (someone or two needed to push). If all fails suspect the magneto. Good luck - or break a leg as they say in the East End.
 

Alan J

Well Known and Active Website User
VOC Member
It's sulking-not been ridden for 30 years!! talk to it nicely {I enjoy a good "tickle", Ernie, but that's another story!} Lots of good advice-best of luck!!:):)
 

GrantAndrew

Well Known and Active Website User
Non-VOC Member
Most starting problems are due to insufficient fuel. Dry plugs seem to confirm this. A good tickle is required. Hold the tickler down for 4 to 6 seconds on each side. Turn the engine over several times using the exhaust valve lifter to relieve compression. Nil or only a tiny amount of throttle opening. Try bump starting it in second gear (someone or two needed to push). If all fails suspect the magneto. Good luck - or break a leg as they say in the East End.

Thanks for the reply hopefully trying again tomorrow so will try to start as suggested.
 

Can't Find What You Need?

Buyer Beware: Fake or Real?


Top